Word Processing I - 2006 SLC

1)
The menu where you would use to change margins is found under the page setup menu.


A) True


B) False

2)
The Undo button is located on the Formatting toolbar. 


A) True


B) False

3)
The mouse pointer shape changes to an arrow when you click inside text. 


A) True


B) False

4)
If your ruler is not visible, you need to go to the Insert menu to insert the ruler in your screen. 


A) True


B) False

5)
The Show/Hide button is used to show nonprinting characters on your screen.


A) True


B) False

6)
To create a totally new file in Word, you would use the Open command. 


A) True


B) False

7)
The delete key removes a letter to the right of the cursor.


A) True


B) False

8)
To select an entire word, you double click with the mouse. 


A) True


B) False

9)
CTRL + Home keys will take you to the beginning point of the line that your cursor is in. 


A) True


B) False

10)
The font Times New Roman is considered a serif font style. 


A) True


B) False

11)
When a font is sized at 72 points, it will usually be one inch tall. 


A) True


B) False

12)
One way to close a document is to use the keys CTRL + O. 


A) True


B) False

13)
The Format Painter button enables you to copy the format from one paragraph to another. 


A) True


B) False

14)
To select nonadjacent text, you would use the CTRL key while selecting the second set of text. 


A) True


B) False

15)
You can delete tab stops by using the ruler bar and drag and drop with your mouse. 


A) True


B) False

16)
The spell checker will indicate with a green wavy line when a word is not in the dictionary. 


A) True


B) False

17)
It is possible to only print page 4 and 6 of a 10-page document in the print dialog box. 


A) True


B) False

18)
Screen scroll is used to 


A) increase the length of a page.


B) add text to a document.


C) bring unseen parts of a document into view.


D) decrease the length of a page.

19)
Which of the following menus is used to create a header/footer?


A) Edit


B) Insert


C) Format


D) View

20)
To end the current paragraph and insert a blank line before beginning the next paragraph


A) press Escape once and Enter once.


B) press Enter twice.


C) press Enter once.


D) press Enter once and the space bar once.

21)
Word wrap is when


A) a word is too long to fit on a line and is deleted.


B) the typist determines where one line of text ends and the next begins. 


C) the computer determines where one line of text ends and the next begins.


D) the computer hyphenates a word at the end of a line.

22)
Tabs are used to


A) set the end of a line of text.


B) stop a line of text from overflowing onto the next page.


C) create graphics.


D) position text at a certain point on a line.

23)
If an italicized word is highlighted and then “bolded”, the word


A) is deleted.


B) becomes both bold and italicized.


C) becomes bold only.


D) remains italicized because text cannot be both bold and italic.

24)
A decimal tab stop is used with numbers and aligns the number with the


A) decimal point at the tab stop.


B) decimals aligned based on the length of the number.


C) first digit left aligned at the tab stop.


D) last digit right aligned at the tab stop.

25)
In a four-page document, a header would appear on 


A) only page 1.


B) pages 1 and 3.


C) pages 2 and 4 


D) all four pages.

26)
A manual page break can be inserted at the current cursor position by using the 


A) Control + Alt + Delete keys.


B) Alt + Delete keys.


C) Control + Enter keys.


D) Shift + Enter keys.

27)
The keyboard shortcut CTRL + C keys 


A) center aligns the highlighted text.


B) copies the highlighted text and places the copy on the Clipboard.


C) pastes the Clipboard contents to the current cursor position.


D) cuts the highlighted text and places it on the Clipboard.

28)
Bulleted lists should be used when


A) each item is of equal importance.


B) copying items from another document.


C) cutting and pasting.


D) order is important.

29)
The Replace command is used to 


A) select a synonym for a highlighted word.


B) search a document for specified text and replace it with other specified text.


C) automatically correct the spelling of a document.


D) select a homonym for a highlighted word.

30)
The first step in moving text is to


A) highlight the text to be moved.


B) select the Cut command from the Edit menu.


C) delete the text.


D) copy the text to disk.

31)
When using the Spelling command from the Tools menu, WORD will 


A) automatically correct any spelling errors.


B) delete any misspelled words.


C) highlight the misspelled word.


D) move the cursor to the beginning of the sentence containing a misspelled word.

32)
What is the quickest way to find the total number of words in a document? 


A) Select the Word Count command from the Tools menu


B) Print out the document, count the number of words on the first line, and multiply by the number of lines on the page


C) Select the Insert Special Character command from the Insert menu


D) Include a special code in the header

33)
To put your document in the Overstrike mode, you would press the 


A) Insert key.


B) Tab key.


C) End key.


D) Delete key.

34)
To display a shortcut menu, you 


A) right click on an area in your document.


B) right click on the task bar.


C) double click on an area in your document.


D) press the CTRL + ALT keys.

35)
How do you move to the end of your document?


A) Press CTRL + END key.


B) Press the END key.


C) Press SHIFT + END key.


D) Press the PAGE DOWN key.

36)
What is the effect of superscript? 


A) Character will be even with other characters


B) Character will be below other characters


C) Character will be italicized


D) Character will be above other characters

37)
What would be the correct keys to use for the repeat command to repeat character formatting?


A) Press the REDO button


B) Press the F3 key


C) Press the UNDO button


D) Choose Repeat from the Edit menu

38)
Which of the following is not a type of tab?


A) Center


B) Left


C) Justified


D) Right

39)
Which tool do you use to look up synonyms? 


A) Grammar Check


B) Atlas


C) Thesaurus


D) Spelling Check

40)
Which tool suggests the completed word when you key the first four or more letters?


A) AutoText


B) AutoCorrect


C) SmartTags


D) AutoComplete

41)
Which of the following is not a leader pattern? 


A) Dashed


B) Dotted


C) Solid


D) Shaded

42)
Which of the following terms refers to the adjustment of spacing between characters of text? 


A) Leading


B) Kerning


C) Points


D) Sans Serif font

43)
Which of the following would not display as a nonprinting character?


A) Space character


B) Nonbreaking space


C) Hyphen


D) Line break

44)
Which of the following options is not available in the Borders and Shading dialog box? 


A) Line length


B) Line style


C) Line width


D) Line color

45)
How do you clear a tab using the ruler? 


A) Select the tab marker and press DELETE


B) Drag the tab marker down and off the ruler


C) Press SHIFT and click the tab marker


D) Double-click the tab marker

46)
Which type of tab setting is recommended for text?


A) Center


B) Right


C) Decimal


D) Left

47)
Which view allows you to see your header and footer information while working on a document? 


A) Print layout view


B) Normal view


C) Page view


D) Outline view

48)
What is an antonym?


A) Word with equivalent meaning


B) Word with similar meaning


C) Word with multiple meanings


D) Word with opposite meaning

49)
What is the default paper size? 


A) 8.1 x 14


B) 8 .5 x 11


C) 11 x 8.5


D) 8.5 x 10

50)
Which dialog box do you use to vertically center text in a cell in a table? 


A) Table Properties


B) Page Setup


C) Table AutoFormat 


D) Paragraph

51)
Which of the following is a recommended format for information in tables? 


A) Right-align text, right-align numbers


B) Right-align text, left-align numbers


C) Left-align text, left-align numbers


D) Left-align text, right-align numbers

52)
Notes or annotations you add to a document are called


A) suggestions.


B) reviews.


C) revisions.


D) comments.

53)
What is the procedure for previewing a document as a Web page? 


A) Format menu, Web Page Preview


B) Format menu, Web Page Theme


C) View menu, Web Page Preview


D) File menu, Web Page Preview

54)
Text that appears at the top of every page is called a 


A) footer.


B) heading.


C) topper.


D) header.

55)
When using the Find command, an asterisk (*) is used 


A) to find files containing a space.


B) in place of unknown characters.


C) to find files containing only symbols in the name.


D) to find files containing an asterisk in the name.

56)
The drag and drop method can be used to 


A) move a file.


B) create a folder.


C) create a read-only file.


D) rename a folder.

57)
When using the find and replace feature to replace text that is uppercase, you should choose which option?


A) Use wild cards


B) Upper case only


C) Match case


D) Find whole words only

58)
When you insert page numbers, the default position is 


A) at the top of the page.


B) at the bottom right of the page.


C) at the bottom of the page at the center position.


D) at the bottom left of the page.

59)
Which layout option do you use to leave the first page of a document blank and begin a header or footer on the second page?


A) Odd first page only


B) Different first page


C) First page blank


D) Even first page only

60)
Which keyboard command is the shortcut for pasting text? 


A) Ctrl + E


B) Ctrl + V


C) Ctrl + C


D) Ctrl + P

61)
When a document is split into two windows, you can remove the split by 


A) triple clicking on the split bar.


B) highlight and select delete.


C) double clicking on the task bar.


D) double-clicking on the split bar.

Use for the next 8 questions.

Select the number of punctuation, capitalization, and number errors in the sentence.

62)
Below is the proposed menu for the November board meeting. 


A) 3 errors


B) 2 errors


C) 1 error


D) 0 errors

63)
Please let me no by November 2 if any changes are desired.


A) 3 errors


B) 0 errors


C) 1 error


D) 2 errors

64)
Sam recognised the missing child form the poster in the post office loby.


A) 3 errors


B) 2 errors


C) 1 error


D) 0 errors

65)
Edwards positive attitude was detected immediatly?


A) 2 errors


B) 3 errors


C) 1 error


D) 0 errors

66)
After only six months’ on the job, Abigail was promoted to assistent manager.


A) 2 errors


B) 0 errors


C) 1 error


D) 3 errors

67)
Al’s computer was programmed correctly for document formatting. 


A) 2 errors


B) 1 error


C) 3 errors


D) 0 errors

68)
Once you are threw you orientation, you wil be given a project to manage.


A) 0 errors


B) 2 errors


C) 1 error


D) 3 errors

69)
What is the basis for the reporter’s story? 


A) 0 errors


B) 2 errors


C) 1 error


D) 3 errors

70)
Which word is spelled correctly?


A) auxilliary


B) absence


C) agressive

71)
Which word is spelled correctly?


A) acustom


B) apparent


C) completly

72)
Which word is spelled correctly?


A) conscious


B) benefitted


C) oposite

73)
Which word is spelled correctly?


A) calender


B) committee


C) beleiving

74)
Which word is spelled correctly?


A) amoung


B) appropriate


C) basicaly

75)
Which word is spelled correctly?


A) dissappoint


B) discipline


C) disscussion

76)
Which word is spelled correctly?


A) shinning


B) specimen


C) subtel

77)
Which word is spelled correctly?


A) occasionally


B) occassionaly


C) occassionally

78)
Which word is spelled correctly?


A) lonliness


B) loneliness


C) liesurely

79)
Which word is spelled correctly?


A) suspisiously


B) temporarily


C) excedingly

80)
Which sentence is punctuated correctly?


A) Whom is in charge of the Thompson, Rubens, and Clearfield accounts?


B) Whomever is in charge of the Thompson, Rubens, and Clearfield accounts? 


C) Who is in charge of the Thompson, Rubens, and Clearfield accounts?

81)
Which sentence is punctuated correctly?


A) It is us who have been given the full responsibility of seeing that this project is completed on time.


B) It is them who have been given the full responsibility of seeing that this project is completed on time.


C) It is we who have been given the full responsibility of seeing that this project is completed on time.

82)
Which sentence is punctuated correctly?


A) The two attornies specialize in real estate law.


B) The two attorneys specialize in real estate law. 


C) The two attorneys’ specialize in real estate law.

83)
Which sentence is punctuated correctly?


A) This new regulation, if approved, will effect many businesses in the downtown area


B) This new regulation, if approved, will affect many businesses in the downtown area. 


C) This new regulation, if approved, will affect many business’ in the downtown area

84)
Which sentence is punctuated correctly?


A) Neither Sylvia nor Sue volunteered her time.


B) Neither Sylvia nor Sue volunteered their time.


C) Neither Sylvia or Sue volunteered her time.

85)
Which sentence is punctuated correctly?


A) By noon tomorrow, I will have wrote the proposal. 


B) By noon tomorrow, I wrote the proposal.


C) By noon tomorrow, I will have written the proposal.

86)
Which sentence is punctuated correctly?


A) The presenters addresses the audience from 10 a.m. to 12:30 p.m. on the first day of the conference. 


B) The presenters address the audience from 10 a.m. to 12:30 p.m. on the first day of the conference.


C) The presenters’ addresses the audience from 10 a.m. to 12:30 p.m. on the first day of the conference

87)
Which sentence is punctuated correctly?


A) The members of the club had not arrived by 8:30 a.m.


B) The member’s of the club had not arrived by 8:30 a.m.


C) The members of the club had never arrived by 8:30 a.m. 

88)
Which sentence is punctuated correctly?


A) Is that really the situation.


B) Is that really the situation?


C) Is that real the situation.

89)
Which sentence is punctuated correctly?


A) The Cassidy’s live next door to us.


B) The Cassidys live next door to us.


C) The Cassidys’ live next door to us.

90)
Which sentence is punctuated correctly?


A) If I were to have known about it, I would have handled the situation differently.


B) If I had known about it, I would have handled the situation differently.


C) If I has known about it, I would have handled the situation differently. 

91)
Which sentence is punctuated correctly?


A) Is this your coat or someone else’s? 


B) Is this you’re coat or someone else’s?


C) Is this your coat or someone elses’?

92)
Which sentence is punctuated correctly?


A) “Let’s try it”, said April.


B) “Lets try it,” said April. 


C) “Let’s try it,” said April.

93)
Which sentence is punctuated correctly?


A) With her raise, Luisa will earn $35 thousand dollars annually.


B) With her raise, Luisa will earn $35,000 annually.


C) With her raise, Luisa will earn thirty-five thousand dollars annually. 

94)
All standard styles are based on


A) clear style.


B) outline style.


C) thumbnail style.


D) normal style.

95)
If the desired length for a document is 5 inches, what are the settings for the left and right margins? 


A) 2 inches 


B) 1 inch


C) 1.75 inches


D) 1.5 inches

96)
What are the four types of styles you can create?


A) Font, Format, List, Table


B) Character, Paragraph, Table, List


C) Table, Character, Group, List


D) Character, Line, Table, Paragraph

97)
What are the two major documents used in mail merging?


A) Data source and merge document


B) Main document and data source


C) Main document and sub document


D) Data source and preview document

98)
When using Microsoft Word, what is the file extension assigned to a template file name?


A) .doc


B) .txt


C) .dot


D) .ext

99)
What are the nonprinting lines called that mark the boundaries of cells in a table? 


A) Boundary lines


B) Gridlines


C) Marker lines


D) Row lins

100)
To see if you are in OverType mode you look on the taskbar.


A) True


B) False
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