Word Processing I Study Guide

True/False

Indicate whether the sentence or statement is true or false.

  1. 
You can open a new file from within an application by choosing New on the File menu.

 2. 
Opening a file means loading a file from a disk onto your screen.

 3. 
The Access application allows you to work with numbers to prepare items such as a budget.

 4. 
When you close a file, the application closes also.

 5. 
When a new file is opened, each filename on the bottom part of the File menu moves down to make room for the active file.

 6. 
A link is represented by colored, italicized text.

 7. 
You cannot change the way the Office Assistant provides help.

 8. 
Exiting an Office application takes you to another open application or back to the Windows desktop.

 9. 
Clicking the Start Page button on the Web toolbar will load your home page, the first page that appears when you start your browser.

 10. 
The FrontPage application allows you to track your daily appointments.

 11. 
Start Word by clicking the Start button and choosing Microsoft Word from the Programs menu.

 12. 
The Formatting toolbar contains buttons you can use to perform common tasks such as opening and printing documents.

 13. 
When working with a long document, it is faster to use the keyboard to move the insertion point.

 14. 
If the text you are keying extends beyond the right margin, it automatically moves to the next line.

 15. 
The Save As dialog box appears every time you save a file.

 16. 
To relocate the insertion point, place the I-beam where you want the insertion point and then click the left mouse button.

 17. 
In the Open dialog box, you can open a file from any available disk and folder.

 18. 
The Print Preview will allow you to view multiple pages at one time.

 19. 
Outline view shows how a document will look when it is printed.

 20. 
The Print dialog box displays when you click the Print button on the Standard toolbar.

 21. 
Documents printed in landscape orientation are wider than they are long.

 22. 
After you have already saved a file, use the Save command to save it again using a different name or to save it to a new location.

 23. 
Folders can help you organize files on your disks.

  24. 
Press the Down arrow key to move the insertion point to the next page.

  25. 
You can open an existing document by clicking the Open button on the Standard toolbar.

 26. 
To select a line of text, click one time in the left margin beside the line.

  27. 
Pressing the Backspace key deletes the character to the right of the insertion point.

 28. 
The Redo command will reverse the Undo action.

 29. 
A dotted insertion point appears as you begin dragging text to a new location.

 30. 
If the Redo button is not visible, you can display it by choosing Edit from the File menu.

 31. 
You can also access the Cut, Copy, and Paste commands by right-clicking the mouse button on the selected text and choosing the commands from the shortcut menu.

 32. 
Word is the only Office program with the Clipboard feature for copying and pasting text from one location to another.

 33. 
You can click the down arrow next to the Undo button on the toolbar to see a drop-down list of your recent actions.

 34. 
A block of selected text can be as small as one character or as large as an entire document.

 35. 
Pressing the Delete key removes the character to the left of the insertion point.

 36. 
Word already has AutoText entries; therefore, you are unable to create your own entries.

 37. 
To change a grammatical error to a suggested correction, you must right-click on the word or phrase and choose a suggestion from the menu.

 38. 
In the Spelling and Grammar dialog box, the Change option corrects all instances of the same misspelling.

  39. 
The Replace command is an extended version of the Insert command.

 40. 
The Thesaurus is useful for finding the exact word you want to use or to help avoid using the same word repeatedly in a document.

 41. 
You can easily add the date and time to a word processing document by choosing Date and Time from the Insert menu.

  42. 
The AutoCorrect feature stores frequently used text so you don't have to rekey it each time.

  43. 
A wavy green line under text indicates a possible grammatical error.

  44. 
The Find command allows you to replace a word or phrase in the Find what box with another word or phrase you key in the Replace with box.

 45. 
The AutoFormat As You Type feature automatically applies built-in formats to text as you type.

  46. 
The options in the Spelling and Grammar dialog box do not change depending on the nature of the error.

 47. 
When entering the date and time from the Date and Time dialog box, you can choose whether or not the date will be updated automatically each time you open a document.

  48. 
In the Font dialog box, the Font box shows the current font.

 49. 
Case refers to whether or not a letter is capitalized.

  50. 
The Format Painter command will copy text but will not copy the text format and style.

 51. 
You can change several characteristics of text at the same time in the Font dialog box.

 52. 
Sans serif fonts are often used for titles, headings, and page numbers.

 53. 
You can change the color of text in order to emphasize certain words or data..

 54. 
The tOGGLE cASE option changes selected text to initial caps.

 55. 
Common font styles are bold, italic, and underline.

 56. 
A standard font size for text is 10 points.

 57. 
To copy the format and style of a block of text multiple times, double-click the Format Painter button.

 58. 
Pressing the Ctrl+B keys will apply the Italic style to the selected text.

 59. 
A point is about 1/72 of an inch.

 60. 
Word sets predefined, or default, margin settings, which you cannot change.

 61. 
Left-aligned and justified are the two most commonly used text alignments in documents.

 62. 
Centered is the text alignment frequently used for page numbers and dates.

 63. 
A hanging indent is the paragraph format where the first line indents more than the following lines.

 64. 
By default, Word single-spaces text.

 65. 
The Click and Type feature is available for use only in the Normal view.

 66. 
Tab stops are useful for creating tables or aligning numbered items.

 67. 
Bullets are solid or dashed lines which precede tabs and fill the blank space before a tab setting.

 68. 
Outline numbered lists contain two or more levels of text.

 69. 
Hanging indents appear commonly in lists and documents such as glossaries.

Multiple Choice

Identify the letter of the choice that best completes the statement or answers the question.

 70. 
Which Office application can be used to create slides and outlines?

a.
Access

c.
PowerPoint

b.
Excel

d.
FrontPage

 71. 
To open an Office application from the Start menu and create a new blank document at the same time, click the Start button and then click which of the following options?

a.
New Document
c.
Open Document 

b.
Create Document
d.
New Office Document

 72. 
In the Open dialog box, where can you locate the disk drive that contains the file you want to open?

a.
Open box

c.
All files box

b.
Look in box

d.
Disk drive box

 73. 
In Windows, a filename can contain up to how many characters?

a.
355

c.
255

b.
356

d.
254

 74. 
Which menu in each Office application shows the four most recently opened documents?

a.
File

c.
Start

b.
Open

d.
None of the above

 75. 
Clicking the Contents tab in the Help program allows you to

a.
display detailed help information in the right frame of the Help window.

b.
key a question about what you would like to do.

c.
restore the left frame of the Help window.

d.
browse through the topics by category.

 76. 
Which type of Internet connection uses a modem and a telephone line to communicate between your computer and the Internet?

a.
direct access

c.
dial-up access

b.
indirect access

d.
total access

 77. 
What is the vast network of computers linked to one another called?

a.
Web browser

c.
Home page

b.
URLs


d.
Internet

 78. 
Which of the following views will show a simplified layout of a page so you can quickly key, edit, and format text?

a.
Normal

c.
Page layout

b.
Outline


d.
Print layout

 79. 
As you key your document, the insertion point

a.
moves to the left.
c.
moves to the right.

b.
will disappear.

d.
moves to the ruler.

 80. 
Which of the following commands allow you to look at a document as it will appear when printed?

a.
Print


c.
Print Preview

b.
Preview Document
d.
None of the above.

 81. 
To move the insertion point to the beginning of a line

a.
press the left arrow key.
c.
press the Ctrl+Home keys.

b.
press the Home key.

d.
press the Ctrl+left arrow keys.

 82. 
Which tool in the Normal view screen can you use to change indentations, tabs, and margins?

a.
scroll bars


c.
end-of-file marker

b.
icons



d.
ruler

 83. 
Using the mouse, which of the following options will select a sentence?

a.
Triple-click anywhere in the sentence.

b.
Press and hold down the Ctrl key, and click in the sentence.

c.
Double-click in the left margin of the sentence.

d.
Shift-click.

 84. 
Where is the Overtype mode (OVR) button located?

a.
Formatting bar


c.
Scroll bar

b.
Standard toolbar

d.
Status bar

 85. 
To use the Undo command, click on the Undo button or choose Undo from which menu?

a.
Edit


c.
View 

b.
File


d.
Format

 86. 
What button is used to retrieve text from the Clipboard?

a.
Cut


c.
Paste

b.
Save


d.
Undo

 87. 
Which of the following modes allows you to replace or type over existing text?

a.
Overtype

c.
New

b.
Replace

d.
None of the above

 88. 
Which button clears any items that are on the Clipboard?

a.
Clear

c.
Delete All

b.
Delete

d.
Clear All

 89. 
Which command will reverse a number of recent actions?

a.
Reverse
c.
Go Back

b.
Undo

d.
Redo

 90. 
You can select text by 

a.
using the mouse.

b.
using the keyboard.

c.
using the keyboard in conjunction with the mouse.

d.
using all of the above.

 91. 
To create your own AutoText entry, choose AutoText from the ____ menu.

a.
Insert

c.
AutoCorrect

b.
Edit

d.
AutoFormat

 92. 
What kind of error is identified with a wavy red line?

a.
grammatical
c.
layout

b.
formatting
d.
spelling

 93. 
Which option is not included on the Spelling and Grammar dialog box?

a.
Delete

c.
Undo

b.
Change
d.
Explain

 94. 
In the Thesaurus dialog box, which option when clicked will show a listing of possible synonyms and meanings?

a.
Replace with Synonyms
c.
Look Up

b.
Replace


d.
Previous

 95. 
Where is the Find command located?

a.
Format menu

c.
Edit menu

b.
Tools menu

d.
File menu

 96. 
Which feature automatically formats text for a numbered list?

a.
AutoCorrect


c.
AutoText

b.
AutoFormat As You Type
d.
AutoComplete

 97. 
Which automated feature allows you to quickly insert a name by only keying in the initials?

a.
AutoComplete


c.
AutoText

b.
AutoFormat As You Type
d.
AutoCorrect

 98. 
The automatic grammar checker looks for what type of errors?

a.
capitalization errors

c.
misused words

b.
commonly confused words
d.
all of the above

  99. 
Which choice is not available in the Font dialog box?

a.
Text Effects


c.
Font

b.
Character Spacing

d.
Borders and Shading

 100. 
Which of the following is an option in the Change Case dialog box?

a.
Sentence case


c.
Title case

b.
Lowercase


d.
All of the above

 101. 
If the Formatting toolbar on your screen does not show a particular button, click the down arrow at the end of the toolbar; then choose the ____ option.

a.
Add or Remove Buttons
c.
Show All Buttons

b.
Update Buttons

d.
Add Buttons

 102. 
Which of the following is not an example of a font effect?

a.
subscript

c.
bold

b.
engrave

d.
small caps

 103. 
In the Font dialog box, the text in the ____ box will change to the chosen font.

a.
Font


c.
Style

b.
Preview

d.
None of the above.

 104. 
To change margin settings, choose ____ on the File menu.

a.
Change Margins
c.
Page Setup

b.
Change Settings
d.
None of the above

 105. 
You can change the alignment by clicking the alignment buttons on which toolbar?

a.
Formatting

c.
Alignment

b.
Standard

d.
Status

 106. 
You can indent text from

a.
both the left and right margins.
c.
the left margin.

b.
the right margin.


d.
all of the above.

 107. 
You can change line spacing by choosing which of the following options on the Format menu?

a.
Settings

c.
Line Spacing

b.
Paragraph

d.
Page Setup

 108. 
Which option would you choose to set the vertical alignment of text?

a.
Justified

c.
Center

b.
Bottom

d.
All of the above

 109. 
Which of the following tab stops will align selected text on the decimal point?

a.
Right


c.
Decimal

b.
Left


d.
Center

 110. 
The ____ button allows you to clear a tab listed in the Tab stop position box.

a.
Clear Tab

c.
Delete All

b.
Delete


d.
Clear

 111. 
To customize a numbered list, click the ____ button in the Bullets and Numbering dialog box.

a.
Numbered

c.
Customize

b.
Outline Numbered
d.
List Styles

Completion

Complete each sentence or statement.

112. The ____________________ application enables you to create and maintain your own Web site.

113. An Office application can be started from the Programs menu or directly from the ____________________ menu.


 114. To display the Start menu, you click the ____________________ button.

115. The ____________________ command can be used to save a previously saved file to a new location.

116. 
Clicking ____________________ on the Start menu will list the most recently used documents.

117. 
Use the ____________________ tab in the Help window to search for help on a particular topic.

118. 
To display the Office Assistant if it is not on the screen, choose Show the Office Assistant from the ____________________ menu.


 119. 
The default Office Assistant character is a(n) ____________________.


 120. 
To close an Office application, choose Exit on the ____________________ menu.

121. 
Click the ____________________ button on the right side of the title bar to quit an Office application.

122. 
The ____________________ is a system of computers that share information by means of hypertext links on pages.

123. 
A(n) ____________________ setting is the one used unless another option is chosen.

124. 
To switch to Normal view, choose Normal from the ____________________ menu.


 125. 
____________________ is the use of computer software to enter and edit text.

126. 
The ____________________ pane is a separate window on the right side of the document window that contains commonly used commands.


 127. 
To insert a blank line, press the ____________________ key twice.

128. 
If the text you are keying extends beyond the right margin, the ____________________ feature automatically moves the text to the next line.

129. 
You can move the insertion point in a document using the ____________________ or using the keyboard commands.

130. 
You can open an existing Word document by choosing ____________________ on the File menu.

131. 
The preview window is maximized when you click the ____________________ button.

132. 
You can change the orientation of a document you want to print by choosing ____________________ on the File menu.


 133. 
Word is set, by default, to print pages in ____________________ orientation.

134. 
You can delete characters by using either the Backspace key or the ____________________ key.

135. 
When you choose the ____________________ command, a copy of your selected text is placed on the Clipboard while the original text remains in the document.

136. 
When copying or moving text a short distance within a document, you can use a quick method called ____________________.


 137. 
In ____________________ mode, the text you key replaces text.

138. 
The ____________________ is a temporary storage place in memory that makes moving and copying text easy.

139. 
To select text items that are not next to each other, use the ____________________ button.

140. 
To use the drag-and-drop method to copy text, hold down the ____________________ key while dragging.

141. 
By clicking the ____________________ button, you can choose formatting options for the pasted text without clicking a toolbar button or opening a dialog box.

142. 
____________________ mode is especially useful for correcting misspelled words.

143. 
To use the drag-and-drop method to copy text, perform the same steps as when moving text but hold down the ____________________ key while dragging.

144. 
After replacing text, press the ____________________ key to turn off the Overtype mode.


 145. 
____________________ is highlighting a block of text.

146. 
To accept a word that the AutoComplete feature suggests, press the ____________________ key.

147. 
To change all instances where a misspelled word occurs in your document, click the ____________________ button.

148. 
Choose Date and Time from the ____________________ menu to display the Date and Time dialog box.

149. 
To access the Thesaurus, select the word you want to look up and choose ____________________ from the Tools menu.

150. 
In the ____________________ dialog box, you can find the Search, Match case, Use wildcards and Sounds like options.

151. 
The ____________________ command is an extended version of the Find command.


 152. 
The ____________________ command can locate whole or partial words.

153. 
A(n) ____________________ is a special character that represents a character or string of characters in the Find and Replace dialog box.

154. 
If you hover the mouse pointer over text that has been automatically corrected, a small blue box, called the ____________________ button, will appear.

155. 
____________________ is an automated feature that corrects errors as you enter text.

156. 
Clicking a toolbar button to turn a feature on or off is called ____________________.

157. 
The ____________________ command allows you to quickly copy the format and style of a block of text rather than the text itself.


 158. 
Font size is measured in ____________________.

159. 
Arranging the shape, size, type, and general makeup of a document is called ____________________.


 160. 
Designs of type are called ____________________.

161. 
Font ____________________ is a set of formatting features you can apply to text to change its appearance.

162. 
To emphasize an important part of a document, you can ____________________ it in color.

163. 
To convert the case of text, simply select the text and choose ____________________ from the Format menu.

164. 
A quick way to access the Font dialog box is to right-click in the document and choose ____________________ from the shortcut menu.

165. 
To select a font effect, choose one of the options in the ____________________ section of the Font dialog box.

166. 
The easiest way to change font style is to select the text and click the Bold, Italic, or Underline buttons on the ____________________ toolbar.

167. 
To change the color of text, select the text and click the arrow on the ____________________ button on the Formatting toolbar.

168. 
____________________ are the small lines on the tips of the characters for a particular font.

169. 
____________________ are the blank areas around the top, bottom, and sides of a page.


 170. 
____________________ refers to the position of text between the margins.


 171. 
To align text, choose ____________________ on the Format menu.

172. 
A(n) ____________________ is the space you insert between text and a document's margin.

173. 
If the horizontal ruler is not in view, click ____________________ on the View menu.

174. 
___________________ spacing refers to the amount of space between lines of text.

175. 
The position of text between the top and bottom margins of a page is called ___________________ alignment.

176. 
To turn the Click and Type feature on, choose ____________________ on the Tools menu.

177. 
____________________ mark the place where the insertion point will stop when you press the Tab key.

178. 
A(n) ____________________ is any small character such as a picture, symbol, or icon that appears before an item.

179. 
To change the appearance of a bulleted list, choose ____________________ on the Format menu.

180. 
Clicking the ____________________ or ____________________ buttons on the Formatting toolbar is another way to indent text quickly.
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70. C

71. D

72. B
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74. A

75. D

76. C
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78. A

79. C
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81. B

82. D

83. B

84. D

85. A

86. C

87. A

88. D

89. B
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91. A

92. D

93. A

94. C

95. C

96. B

97. D

98. D

99. D

100. D

101. A

102. C

103. B

104. C

105. A

106. D

107. B

108. D

109. C

110. D

111. C

112. FrontPage

113. Start

114. Start

115. Save As

116. Documents

117. Index

118. Help

119. Paper clip

120. File

121. Close

122. World-Wide-Web

123. Default

124. View

125. Word Processing

126. Task

127. Enter

128. Word wrap

129. Mouse

130. Open

131. Full Screen

132. Page Setup

133. Portrait

134. Delete

135. Copy

136. Drag and Drop

137. Overtype

138. Clipboard

139. Ctrl

140. Ctrl

141. Paste Options

142. Overtype

143. Ctrl

144. Insert

145. Selecting

146. Enter

147. Change All

148. Insert

149. Language

150. Find and Replace

151. Replace

152. Find

153. Wildcard

154. AutoCorrect Options

155. AutoCorrect

156. Toggling

157. Format Painter

158. Points

159. Formatting

160. Fonts

161. Style

162. Highlight

163. Change Case

164. Font

165. Effects

166. Formatting

167. Font Color

168. Serifs

169. Margins

170. Alignment

171. Paragraph

172. Indent

173. Ruler

174. Line

175. Vertical

176. Options

177. Tab Stops or Tabs

178. Bullet

179. Bullets and Numbering

180. Decrease Indent, Increase Indent
